新着情報1

ver.8.4.0-4.4.0

ver.8.4.0-4.4.0

Node.js 16系 対応、試験的に Docker の Node.js環境 へ対応

ver.8.3.4-4.4.0

ver.8.3.4-4.4.0

Dart Sass で / 使用の徐算が非推奨となったが、CSSフレームワーク本体までは修正はできないので該当バージョンには上がらないようにバージョンを固定する方向で調整

ver.8.3.3-4.4.0

ver.8.3.3-4.4.0

src/contents 内に1つもmdファイルがない場合に npm scripts の new を走らせるとエラーになる不具合を修正

ver.8.3.2-4.4.0

ver.8.3.2-4.4.0

npmパッケージ アップデート

ver.8.3.1-4.4.0

ver.8.3.1-4.4.0

npmパッケージ アップデート

ver.8.3.0-4.4.0

ver.8.3.0-4.4.0

Lint周りを整理し、 eslint-plugin-prettire, stylelint-prettier を使用しないように修正